a Django-based indieweb.org site https://00dani.me/
您最多选择25个主题 主题必须以字母或数字开头,可以包含连字符 (-),并且长度不得超过35个字符
 
 
 
 
Danielle McLean 9edb0571d8
1.9.7
2 年前
entries Switch home.urls and entries.urls over to modern path() definitions, with param conversion and such 2 年前
home Switch home.urls and entries.urls over to modern path() definitions, with param conversion and such 2 年前
lemonauth Port the urls for lemonauth, lemonshort, micropub, and wellknowns to path() 2 年前
lemoncurry Port the global lemoncurry.urls URLconf to use path() 2 年前
lemonshort Port the urls for lemonauth, lemonshort, micropub, and wellknowns to path() 2 年前
micropub Port the urls for lemonauth, lemonshort, micropub, and wellknowns to path() 2 年前
users Add docs to a bunch of stuff in users.models 2 年前
webmention Add docstring to webmention:status endpoint 2 年前
wellknowns Port the urls for lemonauth, lemonshort, micropub, and wellknowns to path() 2 年前
.gitignore Install pytest for designing and running automated test suites 2 年前
.gitlab-ci.yml Apparently you can't use a Boolean true in gitlab-ci.yml environment variables config 2 年前
.gitmodules Load the Material colour scheme directly from the source YAML, rather than hardcoding it into Stylus format 2 年前
.pre-commit-config.yaml Add pre-commit hooks for checking common problems 2 年前
Forwardfile Add a Forwardfile for development 2 年前
LICENSE Extend the copyright range in the license to cover 2018 as well 2 年前
Pipfile Install django-extensions for lots more manage.py commands 2 年前
Pipfile.lock Bump package versions in Pipfile.lock, pulls in fix for this Django bug https://code.djangoproject.com/ticket/29296 2 年前
lemoncurry.paw Update the client ID used for Paw's autogenerated JWTs - use https://paw.cloud/ instead of https://00dani.me/ for accuracy 2 年前
lemoncurry.svg Add the lemoncurry logo - yes, it's just FA's lemon layered over a dark circle 2 年前
manage.py Make development-specific settings file 2 年前
package.json 1.9.7 2 年前
pytest.ini Add support for tests that use django.test.Client and that require a database, and use this support to test some of the wellknowns.views modules 2 年前
yarn.lock Upgrade to Tippy.js v2, along with upgrading its dependency Popper.js 2 年前