a Django-based indieweb.org site https://00dani.me/
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 

149 lines
4.7 KiB

  1. # THIS IS AN AUTOGENERATED FILE. DO NOT EDIT THIS FILE DIRECTLY.
  2. # yarn lockfile v1
  3. amdefine@>=0.0.4:
  4. version "1.0.1"
  5. resolved "https://registry.yarnpkg.com/amdefine/-/amdefine-1.0.1.tgz#4a5282ac164729e93619bcfd3ad151f817ce91f5"
  6. argparse@^1.0.7:
  7. version "1.0.9"
  8. resolved "https://registry.yarnpkg.com/argparse/-/argparse-1.0.9.tgz#73d83bc263f86e97f8cc4f6bae1b0e90a7d22c86"
  9. dependencies:
  10. sprintf-js "~1.0.2"
  11. balanced-match@^1.0.0:
  12. version "1.0.0"
  13. resolved "https://registry.yarnpkg.com/balanced-match/-/balanced-match-1.0.0.tgz#89b4d199ab2bee49de164ea02b89ce462d71b767"
  14. brace-expansion@^1.1.7:
  15. version "1.1.8"
  16. resolved "https://registry.yarnpkg.com/brace-expansion/-/brace-expansion-1.1.8.tgz#c07b211c7c952ec1f8efd51a77ef0d1d3990a292"
  17. dependencies:
  18. balanced-match "^1.0.0"
  19. concat-map "0.0.1"
  20. concat-map@0.0.1:
  21. version "0.0.1"
  22. resolved "https://registry.yarnpkg.com/concat-map/-/concat-map-0.0.1.tgz#d8a96bd77fd68df7793a73036a3ba0d5405d477b"
  23. css-parse@1.7.x:
  24. version "1.7.0"
  25. resolved "https://registry.yarnpkg.com/css-parse/-/css-parse-1.7.0.tgz#321f6cf73782a6ff751111390fc05e2c657d8c9b"
  26. debug@*:
  27. version "3.1.0"
  28. resolved "https://registry.yarnpkg.com/debug/-/debug-3.1.0.tgz#5bb5a0672628b64149566ba16819e61518c67261"
  29. dependencies:
  30. ms "2.0.0"
  31. esprima@^4.0.0:
  32. version "4.0.0"
  33. resolved "https://registry.yarnpkg.com/esprima/-/esprima-4.0.0.tgz#4499eddcd1110e0b218bacf2fa7f7f59f55ca804"
  34. fs.realpath@^1.0.0:
  35. version "1.0.0"
  36. resolved "https://registry.yarnpkg.com/fs.realpath/-/fs.realpath-1.0.0.tgz#1504ad2523158caa40db4a2787cb01411994ea4f"
  37. glob@7.0.x:
  38. version "7.0.6"
  39. resolved "https://registry.yarnpkg.com/glob/-/glob-7.0.6.tgz#211bafaf49e525b8cd93260d14ab136152b3f57a"
  40. dependencies:
  41. fs.realpath "^1.0.0"
  42. inflight "^1.0.4"
  43. inherits "2"
  44. minimatch "^3.0.2"
  45. once "^1.3.0"
  46. path-is-absolute "^1.0.0"
  47. inflight@^1.0.4:
  48. version "1.0.6"
  49. resolved "https://registry.yarnpkg.com/inflight/-/inflight-1.0.6.tgz#49bd6331d7d02d0c09bc910a1075ba8165b56df9"
  50. dependencies:
  51. once "^1.3.0"
  52. wrappy "1"
  53. inherits@2:
  54. version "2.0.3"
  55. resolved "https://registry.yarnpkg.com/inherits/-/inherits-2.0.3.tgz#633c2c83e3da42a502f52466022480f4208261de"
  56. js-yaml@^3.10.0:
  57. version "3.10.0"
  58. resolved "https://registry.yarnpkg.com/js-yaml/-/js-yaml-3.10.0.tgz#2e78441646bd4682e963f22b6e92823c309c62dc"
  59. dependencies:
  60. argparse "^1.0.7"
  61. esprima "^4.0.0"
  62. minimatch@^3.0.2:
  63. version "3.0.4"
  64. resolved "https://registry.yarnpkg.com/minimatch/-/minimatch-3.0.4.tgz#5166e286457f03306064be5497e8dbb0c3d32083"
  65. dependencies:
  66. brace-expansion "^1.1.7"
  67. minimist@0.0.8:
  68. version "0.0.8"
  69. resolved "https://registry.yarnpkg.com/minimist/-/minimist-0.0.8.tgz#857fcabfc3397d2625b8228262e86aa7a011b05d"
  70. mkdirp@0.5.x:
  71. version "0.5.1"
  72. resolved "https://registry.yarnpkg.com/mkdirp/-/mkdirp-0.5.1.tgz#30057438eac6cf7f8c4767f38648d6697d75c903"
  73. dependencies:
  74. minimist "0.0.8"
  75. ms@2.0.0:
  76. version "2.0.0"
  77. resolved "https://registry.yarnpkg.com/ms/-/ms-2.0.0.tgz#5608aeadfc00be6c2901df5f9861788de0d597c8"
  78. once@^1.3.0:
  79. version "1.4.0"
  80. resolved "https://registry.yarnpkg.com/once/-/once-1.4.0.tgz#583b1aa775961d4b113ac17d9c50baef9dd76bd1"
  81. dependencies:
  82. wrappy "1"
  83. openwebicons@^1.4.3:
  84. version "1.4.3"
  85. resolved "https://registry.yarnpkg.com/openwebicons/-/openwebicons-1.4.3.tgz#06ceeb8b82b756abfe9905e1abe5ff53fa3467e9"
  86. path-is-absolute@^1.0.0:
  87. version "1.0.1"
  88. resolved "https://registry.yarnpkg.com/path-is-absolute/-/path-is-absolute-1.0.1.tgz#174b9268735534ffbc7ace6bf53a5a9e1b5c5f5f"
  89. popper.js@^1.14.3:
  90. version "1.14.3"
  91. resolved "https://registry.yarnpkg.com/popper.js/-/popper.js-1.14.3.tgz#1438f98d046acf7b4d78cd502bf418ac64d4f095"
  92. sax@0.5.x:
  93. version "0.5.8"
  94. resolved "https://registry.yarnpkg.com/sax/-/sax-0.5.8.tgz#d472db228eb331c2506b0e8c15524adb939d12c1"
  95. source-map@0.1.x:
  96. version "0.1.43"
  97. resolved "https://registry.yarnpkg.com/source-map/-/source-map-0.1.43.tgz#c24bc146ca517c1471f5dacbe2571b2b7f9e3346"
  98. dependencies:
  99. amdefine ">=0.0.4"
  100. sprintf-js@~1.0.2:
  101. version "1.0.3"
  102. resolved "https://registry.yarnpkg.com/sprintf-js/-/sprintf-js-1.0.3.tgz#04e6926f662895354f3dd015203633b857297e2c"
  103. stylus@^0.54.5:
  104. version "0.54.5"
  105. resolved "https://registry.yarnpkg.com/stylus/-/stylus-0.54.5.tgz#42b9560931ca7090ce8515a798ba9e6aa3d6dc79"
  106. dependencies:
  107. css-parse "1.7.x"
  108. debug "*"
  109. glob "7.0.x"
  110. mkdirp "0.5.x"
  111. sax "0.5.x"
  112. source-map "0.1.x"
  113. tippy.js@^2.5.2:
  114. version "2.5.2"
  115. resolved "https://registry.yarnpkg.com/tippy.js/-/tippy.js-2.5.2.tgz#01de112a80219032a3cf06ac2d29a4d69480705d"
  116. dependencies:
  117. popper.js "^1.14.3"
  118. wrappy@1:
  119. version "1.0.2"
  120. resolved "https://registry.yarnpkg.com/wrappy/-/wrappy-1.0.2.tgz#b5243d8f3ec1aa35f1364605bc0d1036e30ab69f"