a Django-based indieweb.org site https://00dani.me/
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 

159 lines
5.7 KiB

  1. # THIS IS AN AUTOGENERATED FILE. DO NOT EDIT THIS FILE DIRECTLY.
  2. # yarn lockfile v1
  3. amdefine@>=0.0.4:
  4. version "1.0.1"
  5. resolved "https://registry.yarnpkg.com/amdefine/-/amdefine-1.0.1.tgz#4a5282ac164729e93619bcfd3ad151f817ce91f5"
  6. integrity sha1-SlKCrBZHKek2Gbz9OtFR+BfOkfU=
  7. argparse@^1.0.7:
  8. version "1.0.10"
  9. resolved "https://registry.yarnpkg.com/argparse/-/argparse-1.0.10.tgz#bcd6791ea5ae09725e17e5ad988134cd40b3d911"
  10. integrity sha512-o5Roy6tNG4SL/FOkCAN6RzjiakZS25RLYFrcMttJqbdd8BWrnA+fGz57iN5Pb06pvBGvl5gQ0B48dJlslXvoTg==
  11. dependencies:
  12. sprintf-js "~1.0.2"
  13. balanced-match@^1.0.0:
  14. version "1.0.0"
  15. resolved "https://registry.yarnpkg.com/balanced-match/-/balanced-match-1.0.0.tgz#89b4d199ab2bee49de164ea02b89ce462d71b767"
  16. integrity sha1-ibTRmasr7kneFk6gK4nORi1xt2c=
  17. brace-expansion@^1.1.7:
  18. version "1.1.11"
  19. resolved "https://registry.yarnpkg.com/brace-expansion/-/brace-expansion-1.1.11.tgz#3c7fcbf529d87226f3d2f52b966ff5271eb441dd"
  20. integrity sha512-iCuPHDFgrHX7H2vEI/5xpz07zSHB00TpugqhmYtVmMO6518mCuRMoOYFldEBl0g187ufozdaHgWKcYFb61qGiA==
  21. dependencies:
  22. balanced-match "^1.0.0"
  23. concat-map "0.0.1"
  24. concat-map@0.0.1:
  25. version "0.0.1"
  26. resolved "https://registry.yarnpkg.com/concat-map/-/concat-map-0.0.1.tgz#d8a96bd77fd68df7793a73036a3ba0d5405d477b"
  27. integrity sha1-2Klr13/Wjfd5OnMDajug1UBdR3s=
  28. css-parse@1.7.x:
  29. version "1.7.0"
  30. resolved "https://registry.yarnpkg.com/css-parse/-/css-parse-1.7.0.tgz#321f6cf73782a6ff751111390fc05e2c657d8c9b"
  31. integrity sha1-Mh9s9zeCpv91ERE5D8BeLGV9jJs=
  32. debug@*:
  33. version "4.1.1"
  34. resolved "https://registry.yarnpkg.com/debug/-/debug-4.1.1.tgz#3b72260255109c6b589cee050f1d516139664791"
  35. integrity sha512-pYAIzeRo8J6KPEaJ0VWOh5Pzkbw/RetuzehGM7QRRX5he4fPHx2rdKMB256ehJCkX+XRQm16eZLqLNS8RSZXZw==
  36. dependencies:
  37. ms "^2.1.1"
  38. esprima@^4.0.0:
  39. version "4.0.1"
  40. resolved "https://registry.yarnpkg.com/esprima/-/esprima-4.0.1.tgz#13b04cdb3e6c5d19df91ab6987a8695619b0aa71"
  41. integrity sha512-eGuFFw7Upda+g4p+QHvnW0RyTX/SVeJBDM/gCtMARO0cLuT2HcEKnTPvhjV6aGeqrCB/sbNop0Kszm0jsaWU4A==
  42. fs.realpath@^1.0.0:
  43. version "1.0.0"
  44. resolved "https://registry.yarnpkg.com/fs.realpath/-/fs.realpath-1.0.0.tgz#1504ad2523158caa40db4a2787cb01411994ea4f"
  45. integrity sha1-FQStJSMVjKpA20onh8sBQRmU6k8=
  46. glob@7.0.x:
  47. version "7.0.6"
  48. resolved "https://registry.yarnpkg.com/glob/-/glob-7.0.6.tgz#211bafaf49e525b8cd93260d14ab136152b3f57a"
  49. integrity sha1-IRuvr0nlJbjNkyYNFKsTYVKz9Xo=
  50. dependencies:
  51. fs.realpath "^1.0.0"
  52. inflight "^1.0.4"
  53. inherits "2"
  54. minimatch "^3.0.2"
  55. once "^1.3.0"
  56. path-is-absolute "^1.0.0"
  57. inflight@^1.0.4:
  58. version "1.0.6"
  59. resolved "https://registry.yarnpkg.com/inflight/-/inflight-1.0.6.tgz#49bd6331d7d02d0c09bc910a1075ba8165b56df9"
  60. integrity sha1-Sb1jMdfQLQwJvJEKEHW6gWW1bfk=
  61. dependencies:
  62. once "^1.3.0"
  63. wrappy "1"
  64. inherits@2:
  65. version "2.0.3"
  66. resolved "https://registry.yarnpkg.com/inherits/-/inherits-2.0.3.tgz#633c2c83e3da42a502f52466022480f4208261de"
  67. integrity sha1-Yzwsg+PaQqUC9SRmAiSA9CCCYd4=
  68. js-yaml@^3.10.0:
  69. version "3.12.1"
  70. resolved "https://registry.yarnpkg.com/js-yaml/-/js-yaml-3.12.1.tgz#295c8632a18a23e054cf5c9d3cecafe678167600"
  71. integrity sha512-um46hB9wNOKlwkHgiuyEVAybXBjwFUV0Z/RaHJblRd9DXltue9FTYvzCr9ErQrK9Adz5MU4gHWVaNUfdmrC8qA==
  72. dependencies:
  73. argparse "^1.0.7"
  74. esprima "^4.0.0"
  75. minimatch@^3.0.2:
  76. version "3.0.4"
  77. resolved "https://registry.yarnpkg.com/minimatch/-/minimatch-3.0.4.tgz#5166e286457f03306064be5497e8dbb0c3d32083"
  78. integrity sha512-yJHVQEhyqPLUTgt9B83PXu6W3rx4MvvHvSUvToogpwoGDOUQ+yDrR0HRot+yOCdCO7u4hX3pWft6kWBBcqh0UA==
  79. dependencies:
  80. brace-expansion "^1.1.7"
  81. minimist@0.0.8:
  82. version "0.0.8"
  83. resolved "https://registry.yarnpkg.com/minimist/-/minimist-0.0.8.tgz#857fcabfc3397d2625b8228262e86aa7a011b05d"
  84. integrity sha1-hX/Kv8M5fSYluCKCYuhqp6ARsF0=
  85. mkdirp@0.5.x:
  86. version "0.5.1"
  87. resolved "https://registry.yarnpkg.com/mkdirp/-/mkdirp-0.5.1.tgz#30057438eac6cf7f8c4767f38648d6697d75c903"
  88. integrity sha1-MAV0OOrGz3+MR2fzhkjWaX11yQM=
  89. dependencies:
  90. minimist "0.0.8"
  91. ms@^2.1.1:
  92. version "2.1.1"
  93. resolved "https://registry.yarnpkg.com/ms/-/ms-2.1.1.tgz#30a5864eb3ebb0a66f2ebe6d727af06a09d86e0a"
  94. integrity sha512-tgp+dl5cGk28utYktBsrFqA7HKgrhgPsg6Z/EfhWI4gl1Hwq8B/GmY/0oXZ6nF8hDVesS/FpnYaD/kOWhYQvyg==
  95. once@^1.3.0:
  96. version "1.4.0"
  97. resolved "https://registry.yarnpkg.com/once/-/once-1.4.0.tgz#583b1aa775961d4b113ac17d9c50baef9dd76bd1"
  98. integrity sha1-WDsap3WWHUsROsF9nFC6753Xa9E=
  99. dependencies:
  100. wrappy "1"
  101. path-is-absolute@^1.0.0:
  102. version "1.0.1"
  103. resolved "https://registry.yarnpkg.com/path-is-absolute/-/path-is-absolute-1.0.1.tgz#174b9268735534ffbc7ace6bf53a5a9e1b5c5f5f"
  104. integrity sha1-F0uSaHNVNP+8es5r9TpanhtcX18=
  105. sax@0.5.x:
  106. version "0.5.8"
  107. resolved "https://registry.yarnpkg.com/sax/-/sax-0.5.8.tgz#d472db228eb331c2506b0e8c15524adb939d12c1"
  108. integrity sha1-1HLbIo6zMcJQaw6MFVJK25OdEsE=
  109. source-map@0.1.x:
  110. version "0.1.43"
  111. resolved "https://registry.yarnpkg.com/source-map/-/source-map-0.1.43.tgz#c24bc146ca517c1471f5dacbe2571b2b7f9e3346"
  112. integrity sha1-wkvBRspRfBRx9drL4lcbK3+eM0Y=
  113. dependencies:
  114. amdefine ">=0.0.4"
  115. sprintf-js@~1.0.2:
  116. version "1.0.3"
  117. resolved "https://registry.yarnpkg.com/sprintf-js/-/sprintf-js-1.0.3.tgz#04e6926f662895354f3dd015203633b857297e2c"
  118. integrity sha1-BOaSb2YolTVPPdAVIDYzuFcpfiw=
  119. stylus@^0.54.5:
  120. version "0.54.5"
  121. resolved "https://registry.yarnpkg.com/stylus/-/stylus-0.54.5.tgz#42b9560931ca7090ce8515a798ba9e6aa3d6dc79"
  122. integrity sha1-QrlWCTHKcJDOhRWnmLqeaqPW3Hk=
  123. dependencies:
  124. css-parse "1.7.x"
  125. debug "*"
  126. glob "7.0.x"
  127. mkdirp "0.5.x"
  128. sax "0.5.x"
  129. source-map "0.1.x"
  130. wrappy@1:
  131. version "1.0.2"
  132. resolved "https://registry.yarnpkg.com/wrappy/-/wrappy-1.0.2.tgz#b5243d8f3ec1aa35f1364605bc0d1036e30ab69f"
  133. integrity sha1-tSQ9jz7BqjXxNkYFvA0QNuMKtp8=